VirtualBox

Ticket #2179 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Virtualbox 2.0 and 64bit guests -> fixed in 2.0.2

Reported by: hellgast Owned by:
Priority: critical Component: other
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi

I have problem running/install Vista 64bit SP1 on Virtualbox 2.0. I have enabled ACPI, IO APIC, VT-x/AMD-V, PAE. Vista installs, but after setting login name and computer name my whole computer hangs and keyboard indicators Caps Lock and Scroll Lock are blinking...I restarted PC, run Virtualbox and Vista VM, completed instalation, login into windows, but after some time using Vista it crashes again with same symptoms (I must restart PC).

I also tested Opensuse 11 64bit and it also hangs up (Live CD and instalation DVD)

I use Kubuntu 8.04 64bit and attach logs from VMs

Attachments

Vista64bit-logs.tar.gz Download (28.1 KB) - added by hellgast 6 years ago.
Suse64bit-logs.tar.gz Download (31.5 KB) - added by hellgast 6 years ago.

Change History

Changed 6 years ago by hellgast

Changed 6 years ago by hellgast

comment:1 Changed 6 years ago by olax

I have then exact same issue. This bug is critical. Virtualbox should definitely not crash the host system. The bug happens every time and within 10 minutes of use.

I'd be happy to help debug that issue. I just don't know how.

comment:2 Changed 6 years ago by sandervl73

If you have an Intel CPU, then the issue is most likely fixed in 2.0.2.

comment:3 Changed 6 years ago by sandervl73

  • Summary changed from Virtualbox 2.0 and 64bit guests to Virtualbox 2.0 and 64bit guests -> fixed in 2.0.2

comment:4 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use