VirtualBox

Ticket #2178 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VirtualBox crashes when crating a virtual disk

Reported by: exd Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When creating a new virtual disk, I chose to set up a dynamic image. If I choose a disk size larger than 2 GB (actually I have tried to specify 5 GB), VirtualBox crashes as soon as I press the "Next" button. However, the disk creation seems to work perfectly if I chose the default disk size which is 2GB.

I am running all this under Windows XS SP3. I was trying to install Fedora 9. .

Detailed steps :

  1. Menu File->Virtual disk manager
  2. Click on "New" button
  3. Click on "Next"
  4. Select "Dynamic image" and click on Next
  5. Leave the name specified by default and choose the size = 5GB
  6. Click on Next and VBox crashes.

Regards.

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2060.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use