VirtualBox

Ticket #2174 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

iPhone not recognised properly as to be used with iTunes

Reported by: zeddock Owned by:
Priority: major Component: USB
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

VirtualBox 2.0 on 8.04 Ubuntu Hardy, 64-bit. Install iTunes successfully iPhone is recognized to a level, but just not good enough for iTunes to work with it.

Based on the many posts about this... and for so long... I think many are looking to VirtualBox on Linux to allow them access to their iPhone/iPod through Linux... NOT windows, directly.

Please diagnose this problem and help to put it to bed?

Thanx!

zeddock

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #491 (you just posted there).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use