VirtualBox

Ticket #2166 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Fedora 10 alpha kernel crashes on boot

Reported by: greenrd Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

My Fedora 10 alpha (32 bit) installation fails to boot on VirtualBox - the kernel spews out lots of BUG messages.

Workaround is to use the kernel on the Fedora 9 install CD image.

Also all of the kernel releases in rawhide (development) leading up to this also crash on bootup.

Mac OS X 10.5 (32 bit) is the host. Reportedly this also occurs if Fedora 9 is the host.

Change History

comment:1 Changed 6 years ago by greenrd

By the way, I am using VirtualBox OSE.

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1875.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use