VirtualBox

Ticket #2160 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

VM resets under Windows 2000 guest when starting Quicken or Quickbooks

Reported by: arthur.blake Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I just upgraded from 1.6.6 to 2.0.0 (including Guest Additions in the VM) and now my Windows 2000 Guest VM resets every time I start Quicken or Quickbooks (Quickbooks Pro Edition 2004 and Quicken 2004.) The host is Kubuntu 7.10 ("Gutsy Gibbon"). This has never happened to me on any previous version of VirtualBox. It happens every single time I try to start either of these two applications in the Guest VM. Nothing else (that I know of so far) seems to cause the VM to reset like this...

In the attached log file, the reset happened several times.

Attachments

VBox.log Download (71.3 KB) - added by arthur.blake 6 years ago.
VBox.log file during several RESETs

Change History

Changed 6 years ago by arthur.blake

VBox.log file during several RESETs

comment:1 Changed 6 years ago by arthur.blake

I tested under VirtualBox 2.0.2 and the issue is fixed.

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thank you for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use