VirtualBox

Ticket #2159 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 6 years ago

Host<->Guest Drag and Drop

Reported by: virtualbox Owned by:
Priority: major Component: other
Version: VirtualBox 2.0.0 Keywords: drag and drop
Cc: Guest type: Windows
Host type: Mac OS X

Description

Both Parallels and Vmware support drag and dropping files from guest to host and vice versa. This feature is extremely useful, please add it to virtualbox. i know that there is the shared folder function, but guest<->host drag and drop should exist besides shared folders and work even if shared folders are turned off - like with parallels or vmware.

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #81.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use