VirtualBox

Ticket #2138 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Virtualbox 2.0.0 Crashes When Creating New Image (Vista SP1 Host)

Reported by: Mr. Nice Guy Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

When creating a new .VDI image in a Vista Home Premium SP1 host, I click on the button to begin creating the image. Then the screen turns white and stays that way for a few seconds. The next thing that happens is Windows reports that Virtualbox has crashed. I am trying to create a fixed-size disk image to fit inside a 37.25GB partition, while leaving 1GB of free space on the partition (this is on a PCI card with RAID0 running 2 80GB Maxtor hard drives). I have tried creating the image first on my primary Windows Vista partition and then moving the file over to the partition I intend to use it on, but I get the same error when trying to create the partition. I just upgraded to 2.0.0 yesterday. Before, I was using 1.6.4 and this crash did not happen.

Change History

comment:1 Changed 6 years ago by Mr. Nice Guy

Oops. My mistake. Sorry for the typo. :-P

"...I get the same error when trying to create the partition."

It should say:

"...I get the same error when trying to create the .VDI image file."

comment:2 in reply to: ↑ description Changed 6 years ago by sgrunow

I had the same problem a few minutes ago. Tried to use a non-user-specific path (like c:\data\virtualbox\...) and now everything works fine. Hope that helps.

comment:3 Changed 6 years ago by Mr. Nice Guy

BTW, I am sorry, but no logs were generated during this error because the problem is not specific to any guest operating system. :-(

comment:4 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2060. Fixed in 2.0.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use