VirtualBox

Ticket #2136 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Unable to boot from iso image ( host vista sp1 )

Reported by: pkristen Owned by:
Priority: blocker Component: DVD
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Host is Vista Ultimate x64 with SP1

I cannot install "XP Pro SP2" or "XP Pro SP1A" using iso-file. They are not corrupt, work fine with VirtualPC and vmWare, and the iso-files are downloaded from MSDN subscription (en_winxp_sp2.iso).

Floppy boot works fine.

Have not tried out VirtualBox 1.6 yet, but will do.

Attachments

DEV-2008-09-07-09-42-10.log Download (54.3 KB) - added by pkristen 6 years ago.
DEV2-2008-09-07-10-14-03.log Download (41.4 KB) - added by pkristen 6 years ago.
VirtualBox 1.66

Change History

Changed 6 years ago by pkristen

Changed 6 years ago by pkristen

VirtualBox 1.66

comment:1 follow-up: ↓ 2 Changed 6 years ago by sandervl73

In the first log file you didn't mount an ISO file. In the 1.6.6 log you did and there's a boot failure. It doesn't like the iso file for some reason.

comment:2 in reply to: ↑ 1 Changed 6 years ago by pkristen

maybe, i attached the wrong log-file, i tried so many things, sorry.

and i am beginning to suspect that i have made a mistake, i claim that the iso-file works fine with VirtualPC and this i not the case, just testet it.

maybe the iso-file only contains the servicepack files, and not the bootable XP installation.

i have to investigate this some more.

comment:3 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Ok, if the iso is not bootable, then the error you saw is normal. :)

Reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use