VirtualBox

Ticket #2130 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

SegFault tryng attaching disks to VirtualBox 2.0 VM

Reported by: nvivo Owned by:
Priority: critical Component: GUI
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

I have an Ubuntu 8.04 AMD64 host, and whenever I try to attach a disk to a VM using the GUI, I get a segmentation fault.

I did a test after deleting the ~/.VirtualBox, and creating a brand new VM. Created one without disks and tried to attach a new one. The GUI simply closes when you click on the (+) icon.

Change History

comment:1 Changed 6 years ago by sandervl73

Duplicate of #2077.

comment:2 Changed 6 years ago by frank

Same question here: Can you provide a core dump? And/or can you provide more information about your Linux host:

  • which distribution
  • which Qt version
  • which package did you install

comment:3 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use