VirtualBox

Ticket #21166 (closed defect: duplicate)

Opened 3 months ago

Last modified 3 months ago

Mouse issue - doubleclick instead of singleclick

Reported by: RendyT Owned by:
Component: other Version: VirtualBox 6.1.40
Keywords: Cc:
Guest type: other Host type: Windows

Description

After installing this version i very often have a double mouse click instead of a single click. This problem was not present in the previous version. I found the ticket #16146 with the same behavior and solution with mouse integration off. But this solution is not comfortable for me. My host is Windows 11 and in VB is Windows 10.

Attachments

VBox.log Download (495.5 KB) - added by RendyT 3 months ago.

Change History

Changed 3 months ago by RendyT

comment:1 Changed 3 months ago by galitsyn

  • Status changed from new to closed
  • Resolution set to duplicate

This ticket is a duplicate of #21139. Let's move all related discussions there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use