VirtualBox

Ticket #2109 (closed enhancement: duplicate)

Opened 6 years ago

Last modified 5 years ago

HostKey Combination

Reported by: GabrielVlasiu Owned by:
Priority: minor Component: other
Version: VirtualBox 2.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Can you make hot key more like hot keys. Sometimes is better to have a combination of keys instead of plain Right Control or any single key.

Also, would be nice to have F12 configurable (it's seems to be hardcoded in source files). I use WindowMaker and for me F12 is menu key. And since VirtualBox does not catch F12 (since guest is not stated yet) I cannot use this key to select boot device.

THank you.

Change History

comment:1 Changed 5 years ago by frank

  • Summary changed from Hot key to HostKey Combination

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Duplicate of #979.

comment:3 Changed 5 years ago by frank

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:4 Changed 5 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use