VirtualBox

Opened 2 years ago

Closed 2 years ago

#20860 closed defect (duplicate)

Linux guests hanging with Win11 host

Reported by: Nils Owned by:
Component: other Version: VirtualBox 6.1.32
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

I tried latest kubuntu, xubuntu and debian guests with VB6.1.32 (Win11 host) and all of them hang (no ACPI response, have to kill them) sooner or later (within 5 minutes of startup). The installation of the guests worked fine, but once running the OS the hangs happened. This is with the guest additions installed. Please let me know what information I can supply.

Attachments (3)

VBoxSVC-clean.log (23.4 KB ) - added by Nils 2 years ago.
VBox.log (149.8 KB ) - added by Nils 2 years ago.
VBoxHardening.log (366.1 KB ) - added by Nils 2 years ago.

Download all attachments as: .zip

Change History (9)

by Nils, 2 years ago

Attachment: VBoxSVC-clean.log added

comment:1 by Nils, 2 years ago

Potentially the same bug? https://www.virtualbox.org/ticket/20787 ... might be a regression from .28 or .30?

I tried to downgrade and install .30 and .28 to try and test but got this error:

[Window Title] Program Compatibility Assistant

[Main Instruction] This app can't run on this device

Oracle VirtualBox Installer

Oracle Corporation

This app can't run because it causes security or performance issues on Windows. A new version may be available. Check with your software provider for an updated version that runs on this version of Windows.

[Learn more] [Close]

"Learn more" leads to https://support.microsoft.com/en-us/windows/a-driver-can-t-load-on-this-device-8eea34e5-ff4b-16ec-870d-61a4a43b3dd5

Last edited 2 years ago by Nils (previous) (diff)

by Nils, 2 years ago

Attachment: VBox.log added

by Nils, 2 years ago

Attachment: VBoxHardening.log added

comment:2 by Nils, 2 years ago

Attached vbox.log and vboxhardening.log - I booted the machine (debian bullseye with xfce), and the freeze happened 15 seconds after logging in. Guest additions are installed, but it happened before without them being installed as well.

comment:3 by Nils, 2 years ago

Tried it a few more times, still the same issue. A hang after a few minutes.

comment:4 by D-man, 2 years ago

I also am having this issue about 2 to 3 minutes after virtual box starts it hangs and you have to hard close it, I also have Win 11. I am using Mint Linux (Ubuntu based) and EndeavourOS (Arch based). Both show the exact problem. Seems to have gotten worse after the latest kernel update.

comment:5 by Zomb, 2 years ago

I have the same kind of issue on Windows 10 (20H2). It has worked okay a week ago and everything is FUBAR, and the only thing happened inbetween could only be some Windows updates.

Tried Debian Stable (fresh install), old Ubuntu VM and freshly installed Ubuntu VM. Same trouble everywhere, seems to work for a few seconds, and then the crazy behavior starts. You can see the splash screen simply frozen for ~10s then moving for a second or so and then freezing again, and again, and again. Sometimes it manages to get into the graphical screen but even when switch to console (same freezing behavior there) and run system target mode into "rescue" then it seems to freeze completely there.

What about guest extensions, btw.? None installed on my side, maybe this is the key?

comment:6 by Klaus Espenlaub, 2 years ago

Resolution: duplicate
Status: newclosed

Most likely a duplicate of #20787.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use