VirtualBox

Ticket #206 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Modprobe vboxdrv failed - Ubuntu Dapper 6.06

Reported by: racoon97 Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords: install Modprobe vboxdrv failed
Cc: Guest type: other
Host type: other

Description

When I try to install VirtualBox 1.3.8 on Ubuntu Dapper 6.06 I get this error :

  • Modprobe vboxdrv failed. Please use 'dmesg' to find out why.
  • Starting VirtualBox kernel module vboxdrv FATAL: Module vboxdrv not found.

Attachments

vbox-install.log Download (11.8 KB) - added by corcalom 7 years ago.
vbox install log file

Change History

comment:1 Changed 7 years ago by frank

Please execute

/etc/init.d/vboxdrv setup

and attach the shown messages as well as /var/log/vbox-install.log.

comment:2 Changed 7 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

comment:3 Changed 7 years ago by corcalom

  • Status changed from closed to reopened
  • Resolution fixed deleted

Hello, i have the same problem, what should i do??

Best regards.

comment:4 Changed 7 years ago by frank

Please attach the file /var/log/vbox-install.log.

Changed 7 years ago by corcalom

vbox install log file

comment:5 Changed 7 years ago by corcalom

Ok, i attached the file, i have another question, i using grub, where should i add the line "nmi_watchdog=0", i add this to /boot/grube/menu.lst(to default options) but nothing happened.

Thanks in advance.

Best regards.

comment:6 Changed 7 years ago by corcalom

Hello, any ideas??

comment:7 Changed 7 years ago by michael

To get that option recognised (assuming you have set it up correctly) you need to run "update-grub". AFAIK, it is mainly needed for 64bit hosts though.

comment:8 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

This is not a bug. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use