VirtualBox

Ticket #2039 (closed defect: duplicate)

Opened 6 years ago

Last modified 4 years ago

Guest do not want to automaximize screen -> duplicate of #5372

Reported by: axet Owned by:
Priority: major Component: guest additions
Version: VirtualBox 1.6.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

On my system Fedora9 guest do not want to maximize screen after restart. As guest i use windows xp with guest additionals installed.

Step to reproduce: Run Guest and maximize vm screen. Shutdown guest by proper way by shutdown dialog. Start guest again by double clicking in vm manager. After guest has started you got normal screen size 800x600 and not filled up screen.

Change History

comment:1 Changed 6 years ago by axet

  • the default resolution is 1024x768
  • problem also happens in fullscreen mode

comment:2 Changed 4 years ago by finex

This bug has been reported for VirtualBox 2:

 http://www.virtualbox.org/ticket/3004

And for VirtualBox 3:

 http://www.virtualbox.org/ticket/5372

The last ticket ( http://www.virtualbox.org/ticket/5372) has the more complete description and some screenshots too.

comment:3 Changed 4 years ago by finex

Other to old bugs similar (or probably exactly this) are:

 http://www.virtualbox.org/ticket/1584

and

 http://www.virtualbox.org/ticket/1779

comment:4 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Guest do not want to automaximize screen to Guest do not want to automaximize screen -> duplicate of #5372
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use