VirtualBox

Ticket #20274 (new defect)

Opened 17 months ago

VM's do not funtion on Win10

Reported by: GeneralKenobi Owned by:
Component: VM control Version: VirtualBox 6.1.18
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

I am running windows 10 pro on my pc. Two days ago I turned on a VM which I use regularly, but it gets stuck trying to "Start VM." The VM never starts, VirtualBox says that it is at 20%, so I kill it in task manager. However, I am not able to kill VBoxSVC.exe. I turned on Hyper-V and cloned that VM to it to make sure that it is not corrupt (I disabled Hyper-V after verifying).

I downloaded two other VM's to see if they would function. These new VM's can start, but when I try to shut them down they freeze. Oddly enough, this event prevents me from being able to turn off my pc, so I have to unplug it from the wall.

The logs I am including in this ticket are for the first VM I referenced. I have Virtualbox 6.1.18 installed on my pc (normally). During my troubleshooting I also installed the most recent 5.x.x version to see if it would have any effect (same symptoms).

Attachments

VirtualBoxLogs.zip Download (81.6 KB) - added by GeneralKenobi 17 months ago.
Logs from the guest OS
PC Info.txt Download (482 bytes) - added by GeneralKenobi 17 months ago.
Host info
ErrorPic.zip Download (238.6 KB) - added by GeneralKenobi 17 months ago.
Screenshot of issue

Change History

Changed 17 months ago by GeneralKenobi

Logs from the guest OS

Changed 17 months ago by GeneralKenobi

Host info

Changed 17 months ago by GeneralKenobi

Screenshot of issue

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use