VirtualBox

Ticket #20143 (closed defect: duplicate)

Opened 9 months ago

Last modified 9 months ago

6.1.18: Checksum mismatch in repo

Reported by: mpfuetzn Owned by:
Component: installer Version: VirtualBox 6.1.18
Keywords: Cc:
Guest type: other Host type: Linux

Description

[root@mpfuetzn ~]# dnf update

Dependencies resolved. ================================================================================

Package Arch Version Repository Size

================================================================================ Upgrading:

VirtualBox-6.1 x86_64 6.1.18_142142_el8-1 virtualbox 90 M

Transaction Summary ================================================================================ Upgrade 1 Package

Total download size: 90 M Is this ok [y/N]: y Downloading Packages: [MIRROR] VirtualBox-6.1-6.1.18_142142_el8-1.x86_64.rpm: Downloading successful, but checksum doesn't match. Calculated: 0d7fce624235015628bf65de9fa180b3f639a31f1f4831675b754cc09225479e(sha256) Expected: 5a58ec90d62d4b87a8bcdedd45796ad3abfe493efb5fd86a287e8a603ff2eeca(sha256) [MIRROR] VirtualBox-6.1-6.1.18_142142_el8-1.x86_64.rpm: Downloading successful, but checksum doesn't match. Calculated: 0d7fce624235015628bf65de9fa180b3f639a31f1f4831675b754cc09225479e(sha256) Expected: 5a58ec90d62d4b87a8bcdedd45796ad3abfe493efb5fd86a287e8a603ff2eeca(sha256) [MIRROR] VirtualBox-6.1-6.1.18_142142_el8-1.x86_64.rpm: Downloading successful, but checksum doesn't match. Calculated: 0d7fce624235015628bf65de9fa180b3f639a31f1f4831675b754cc09225479e(sha256) Expected: 5a58ec90d62d4b87a8bcdedd45796ad3abfe493efb5fd86a287e8a603ff2eeca(sha256) [MIRROR] VirtualBox-6.1-6.1.18_142142_el8-1.x86_64.rpm: Downloading successful, but checksum doesn't match. Calculated: 0d7fce624235015628bf65de9fa180b3f639a31f1f4831675b754cc09225479e(sha256) Expected: 5a58ec90d62d4b87a8bcdedd45796ad3abfe493efb5fd86a287e8a603ff2eeca(sha256) [FAILED] VirtualBox-6.1-6.1.18_142142_el8-1.x86_64.rpm: No more mirrors to try - All mirrors were already tried without success

The downloaded packages were saved in cache until the next successful transaction. You can remove cached packages by executing 'dnf clean packages'. Error: Error downloading packages:

Cannot download VirtualBox-6.1-6.1.18_142142_el8-1.x86_64.rpm: All mirrors were tried

This is a RHEL 8.3 host

Change History

comment:1 Changed 9 months ago by arudnev

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 20138

comment:2 Changed 9 months ago by mpfuetzn

Thanks for fixing it so quickly, now the update worked seamlessly!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use