VirtualBox

Ticket #201 (closed defect: duplicate)

Opened 7 years ago

Last modified 4 years ago

Bluescreen IRQ_LESS_OR_EQUAL when running utorrent in guest Windows XP

Reported by: zooounds Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

At random time the bluescreen appear (very quick and then rebooting) in my Windows Xp Professional (swedish) running utorrent.

I have reproduce this several times.

How can I helt with more debugging info?

Attachments

bsod.png Download (18.4 KB) - added by zooounds 7 years ago.
BSOD

Change History

comment:1 Changed 7 years ago by zooounds

I'm running Virtual box on Ubuntu Edgy.

comment:2 in reply to: ↑ description Changed 7 years ago by rr

Replying to zooounds:

At random time the bluescreen appear (very quick and then rebooting) in my Windows Xp Professional (swedish) running utorrent.

I have reproduce this several times.

How can I helt with more debugging info?

Is it the same bugcheck explanation as my ticket #223? I installed debugging tools for windows, symbols for windows kernel, memory.dmp on bluescreen was already enabled. To get the bugcheck I used:

"c:\Program Files\Debugging Tools for Windows\kd.exe" -z c:\WINDOWS\MEMORY.DMP -y c:\WINDOWS\Symbols

and the command: !analyze -v

comment:3 Changed 7 years ago by zooounds

All changed hardware now, new version of vbox but still same error. To bad ... back to vmware

comment:4 Changed 7 years ago by zooounds

This happens when doing all kind of network intense stuff, just not using utorrent.

comment:5 Changed 7 years ago by sandervl73

If it still happens with 1.4.0, then I'll have a look.

comment:6 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Reopen if it still happens with 1.4.0.

comment:7 Changed 7 years ago by zooounds

  • Status changed from closed to reopened
  • Resolution fixed deleted

Still happens in 1.4.0 (on Ubuntu Feisty)

Attached a screenshot of the BSOD. Sorry about the swedish.

It says DRIVER_IRQL_NOT_LESS_OR_EQUAL in tcpip.sys I think.

Changed 7 years ago by zooounds

BSOD

comment:8 Changed 7 years ago by sandervl73

You are not saving to a shared folder I presume.

Could you attach a minidump to the ticket? After you reboot Windows will complain about the fatal system failure. Check the details in that dialog to find the path of the system dump.

comment:9 Changed 7 years ago by zooounds

I do save to a shared folder so this bug is probably a dup to the bug about that.

comment:10 Changed 7 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Indeed. Duplicate of #57.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use