VirtualBox

Ticket #200 (reopened defect)

Opened 7 years ago

Last modified 6 years ago

USB 2.0 MP3 Player will not detect as Mass Storage Device

Reported by: jobrown Owned by:
Priority: major Component: USB
Version: VirtualBox 1.3.8 Keywords: USB 2.0, Sansa, MP3
Cc: Guest type: other
Host type: other

Description

I have setup my Sansa e260r mp3 player in the USB filters windows. I boot the virtualbox and it detects the device as a USB Mass Storage device, but will not install the necessary drivers (device manager shows a yellow explanation mark) for the player. I had the same issue with VMware workstation 6.0 beta and it was a sync setting that needed changing in the .vmx file itself. Note: USB flash drive works fine when setup.

Change History

comment:1 Changed 6 years ago by xiojason

Pretty sure this is caused by the Host OS grabbing the device before the Guest sees it and screwing up the device's "Connected" state.

See ticket 574:  http://www.virtualbox.org/ticket/574

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.6.0 and report back if it's still relevant. Thanks.

comment:3 Changed 6 years ago by jckdnk111

  • Status changed from closed to reopened
  • Resolution fixed deleted

I have a creative zen vision m and have the same issue (even with 1.6)

comment:4 Changed 6 years ago by jckdnk111

after trying every combination I could possibly think of I found one that works ... I added an empty usb filter and unchecked usb 2.0 support ... now it is working great!

comment:5 Changed 6 years ago by frank

  • Component changed from other to USB
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use