VirtualBox

Ticket #1994 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VM gets inaccessible because of shared folder inaccessiblity

Reported by: farzadghanei Owned by:
Priority: major Component: shared folders
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

VirtualBox: 1.6.4 Host: Fedora 8 linux x86_64 Guest: Windows XP

I have 2 extra H.D.D partitions and they are mounted like /media/disk and /media/disk-1. each time I bootup my system, one of them gets mounted sooner than the other. I shared a folder in partioin 2, but because of the change of the mount point of this partition, sometimes it gets inaccessiblie by VirtualBox. but this causes my VM to be inaccessible. I can not remove the shared folder either. what should I do?

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #882.

comment:2 Changed 6 years ago by frank

Actually this is a duplicate of #822.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use