VirtualBox

Opened 4 years ago

Closed 4 years ago

#19886 closed defect (fixed)

VirtualBox keeps crashing on macOS Catalina 10.15.6 (after supplemental update) => fixed in svn/6.1.x x>14

Reported by: flying_frenchmen Owned by:
Component: other Version: VirtualBox 6.1.14
Keywords: Cc:
Guest type: other Host type: Mac OS X

Description

VirtualBox keeps crashing when trying to deploy Kali Linux. I have the supplemental updated installed as well as the latest VirtualBox with the extension pack. I have used the Kali vbox file as well as set up a new machine using the Kali iso file. The configurations have varied from 1 core to 2 as well as from 2 GB of Ram to 8 GB. The crash seems inevitable.

I have uninstalled and reinstalled VirtualBox twice already and experience the same results.

Please see the error log

Attachments (1)

crash-VirtualBox.rtf (97.0 KB ) - added by flying_frenchmen 4 years ago.
Crash Error log

Download all attachments as: .zip

Change History (3)

by flying_frenchmen, 4 years ago

Attachment: crash-VirtualBox.rtf added

Crash Error log

comment:1 by paulson, 4 years ago

Host type: otherMac OS X
Status: newawaitsfeedback

Thanks for the report. This looks like a known regression in VirtualBox 6.1.14 which affects macOS hosts which is related to audio input permissions. Thus despite the different bug synopsis this should be the same root cause as the issue described in ticket #19758. The good news is that this has been fixed now and the latest 6.1.x Testbuilds include this fix. The fix will also be part of the next maintenance release of VirtualBox 6.1.x.

Can you try out the latest 6.1.x Testbuilds to verify that this resolves the issue for you?

comment:2 by paulson, 4 years ago

Resolution: fixed
Status: awaitsfeedbackclosed
Summary: VirtualBox keeps crashing on macOS Catalina 10.15.6 (after supplemental update)VirtualBox keeps crashing on macOS Catalina 10.15.6 (after supplemental update) => fixed in svn/6.1.x x>14

This has been fixed in VirtualBox 6.1.16.

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use