VirtualBox

Ticket #1978 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

virtual machine inaccessible

Reported by: sirscott43 Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Shared folder host path '/media/GO' is not accessible.

Result Code: 0x80004005 Component: Machine Interface: IMachine {f95c0793-7737-49a1-85d9-6da81097173b}

the shared folder was from a USB drive.. I took it out In the mean time I had a slight power outage which casused the host to reboot.. So when I went to open up my guest os It became inaccessible.

how I reset it or do I need to put back the usb drive

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #822.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use