VirtualBox

Ticket #1976 (new defect)

Opened 6 years ago

Hardy host, XP guest, tomtom go seen as vid 0000 and pid 0000

Reported by: cousinmarc Owned by:
Priority: major Component: USB
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi,

I can't manage to make my tomtom work on a hardy heron host and XP guest.

USB works (I followed this tutorial :  http://ubuntuforums.org/showthread.php?t=808850), I can select the USB device, but Windows displays it as unknown device, with both PID and VID at 0000. I've done the same configuration on another host (and another tomtom) and it works.

Of course, under guest, the tomtom is seen and can be mounted, as it should.

Attached :

  • The /proc/bus/usb/devices part about the tomtom
  • VBoxManage list usbhost
  • The virtual machine's log
  • The xml configuration file
  • The setupapi.log from windows

Attachments

VBox.log Download (41.2 KB) - added by cousinmarc 6 years ago.
VirtualBox log file
VBoxmanage.txt Download (752 bytes) - added by cousinmarc 6 years ago.
VBoxManage list usbhost
winxp.xml Download (2.9 KB) - added by cousinmarc 6 years ago.
config file
devices.txt Download (450 bytes) - added by cousinmarc 6 years ago.
/proc/bus/usb/devices from the tomtom
setupapi.log Download (2.2 KB) - added by cousinmarc 6 years ago.
extract from windows setupapi.log

Change History

Changed 6 years ago by cousinmarc

VirtualBox log file

Changed 6 years ago by cousinmarc

VBoxManage list usbhost

Changed 6 years ago by cousinmarc

config file

Changed 6 years ago by cousinmarc

/proc/bus/usb/devices from the tomtom

Changed 6 years ago by cousinmarc

extract from windows setupapi.log

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use