VirtualBox

Ticket #19620 (new defect)

Opened 2 years ago

Last modified 21 months ago

Host-Only Ethernet Adapter DHCP, guest os can not get IP when resume

Reported by: MaxChen Owned by:
Component: other Version: VirtualBox 6.1.8
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

I suspend the host, after a few hours, I resume the host. Then I would find that the guest do not get the correct IP by dhcp

The system works fine when I am using VB 6.0.14, I upgrade VB to 6.1.8 this morning, and encounter this bug .

Attachments

VBox.log Download (100.2 KB) - added by MaxChen 2 years ago.
log file

Change History

Changed 2 years ago by MaxChen

log file

comment:1 Changed 2 years ago by MaxChen

NOT be fixed in 6.1.10 yet

Last edited 2 years ago by MaxChen (previous) (diff)

comment:2 Changed 23 months ago by Vimu

I do have similar issue since I updated to VB 6.1.X. (currently running 6.1.14) But I do use bridged networking for the VB guests and my host is windows while 10, the guests are Windows 7 and CentOs. For both guests I tried this:

Resetting guest's network does not help. Rebooting the guests does not help. Deactivating and activating host's network adapter does not help.

What helps currently (on my machine): Suspend both guests (save state of virtual machine) and reboot the host. As soon as the guests are resumed from saved state their network receives an ip address.

Version 0, edited 23 months ago by Vimu (next)

comment:3 Changed 21 months ago by janitor

This is likely fixed in SVN and will be in the next test build (r141267 or later).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use