VirtualBox

Ticket #1956 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VBoxHeadless logfile created in home directory rather than ./VirtualBox/Machines/log

Reported by: leoniman Owned by:
Priority: minor Component: VM control
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Using host Ubuntu 8.04.1 AMD64 updated @ 2008/08/13, and VirtualBox 1.6.4 for AMD64.
When I start VM with VBoxHeadless I get VBoxHeadless logs in home dir, but I think I should get them in ./VirtualBox/Machines/log.
I attach one of those log files which populates my home dir. Btw, the VM works well, anyway does the logfile indicate some problem? I'm not skilled to interpret it.

Attachments

2008-08-14-10-43-24.054-VBoxHeadless-7462.log Download (3.8 KB) - added by leoniman 6 years ago.
One of the make VBoxHeadless log files that populate my home dir.

Change History

Changed 6 years ago by leoniman

One of the make VBoxHeadless log files that populate my home dir.

comment:1 Changed 6 years ago by leoniman

"one of the make ..." please read "one of the many ...", sorry.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 1901. Already fixed. 1.6.6 is due out very soon.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use