VirtualBox

Ticket #19481 (closed defect: duplicate)

Opened 6 months ago

Last modified 5 months ago

Oracle VM VirtualBox Manager closes when deleting a virtual machine along with all its files => duplicate of #19397

Reported by: Rhys Owned by:
Component: host support Version: VirtualBox 6.1.4
Keywords: Cc:
Guest type: Windows Host type: Windows

Description

Steps to produce: right click the virtual machine, click remove and then click delete all files.

Change History

comment:1 Changed 6 months ago by Rhys

Here is a short video of the issue  https://streamable.com/rl2ru9.

Version 0, edited 6 months ago by Rhys (next)

comment:2 Changed 6 months ago by Rhys

I've also just noticed  this dialog box will popup a while after Oracle VM VirtualBox Manager has closed.

comment:3 Changed 6 months ago by dunestorm

I'm having the exact same issue, only for me it happens even when removing all VMs from the library with or without the files.

comment:4 Changed 6 months ago by Rhys

I've just started using Ubuntu and this is also happening on the latest LTS release of Ubuntu.

comment:5 Changed 5 months ago by paulson

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Oracle VM VirtualBox Manager closes when deleting a virtual machine along with all its files to Oracle VM VirtualBox Manager closes when deleting a virtual machine along with all its files => duplicate of #19397

Thanks for the report. This is a regression introduced in 6.1.4 which affects all hosts. This has been reported in #19525, #19506, #19490, and #19397 already so closing this a duplicate of the first one filed: #19397. A fix is in progress.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use