VirtualBox

Ticket #19186 (closed defect: duplicate)

Opened 21 months ago

Last modified 21 months ago

Disabled Auto-resize guest display setting not honored

Reported by: amk Owned by:
Component: guest additions Version: VirtualBox 6.0.12
Keywords: retina scaling Cc:
Guest type: Linux Host type: Mac OS X

Description

When moving guest window between physical screens (one HiDPI, other not), the guest resolution is always changed, even if setting of auto-resize guest display is disabled.

This is most problematic issue from https://www.virtualbox.org/ticket/19049 that is considered enhancement despite of this problem highlighted there.

Related discussion  https://forums.virtualbox.org/viewtopic.php?f=8&t=94610

Change History

comment:1 Changed 21 months ago by socratis

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #19049.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use