VirtualBox

Ticket #1917 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

VM Crash with !!Assertion Failed!!

Reported by: dpashev Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

VBox.log: 00:07:09.156 !!Assertion Failed!! 00:07:09.156 Expression: <NULL> 00:07:09.156 Location : /home/vbox/vbox-1.6/src/VBox/Devices/Network/slirp/tcp_subr.c(1341) VBoxU32PtrHashSlow 00:07:09.157 NAT pointer hash error. pv=0000000000b0df00 cpvHashUsed=56 cpvHashCollisions=1997

Linux dmesg.log VirtualBox[3527] trap int3 ip:7f090102769a sp:413f5d90 error:0

Host OS: Fedora 8 - AMD64 Guest OS: Fedora 9 - installation

Attachments

F9-2008-08-06-23-19-07.log Download (31.5 KB) - added by dpashev 6 years ago.
VBox.log

Change History

Changed 6 years ago by dpashev

VBox.log

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1046.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use