VirtualBox

Ticket #18842 (closed defect: duplicate)

Opened 14 months ago

Last modified 13 months ago

same exact bug revisited a full version ahead of when it was last seen

Reported by: ssybesma Owned by:
Component: documentation Version: VirtualBox 6.0.10
Keywords: F1 help contents search Cc: steve@…
Guest type: other Host type: Windows

Description

This problem was supposedly fixed in 5.0.10, but it's in 6.0.10 again.

https://www.virtualbox.org/ticket/14722

How did that happen? Oops!

Attachments

help not working.JPG Download (55.7 KB) - added by ssybesma 14 months ago.
screenshot of same error mentioned in 14722 showing in 6.0.10

Change History

Changed 14 months ago by ssybesma

screenshot of same error mentioned in 14722 showing in 6.0.10

comment:1 Changed 13 months ago by socratis

Duplicate of #18579.

The bug you refer to (#14722) was indeed fixed. But then the bug resurfaced with 6.0.4. See my tests, comment 3 of the above ticket.

comment:2 Changed 13 months ago by janitor

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use