VirtualBox

Ticket #18739 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Virtual box crashes MacOS

Reported by: mufoiroush Owned by:
Component: other Version: VirtualBox 6.0.8
Keywords: Cc:
Guest type: Linux Host type: Mac OS X

Description

I change the default video memory from 16mb to 24mb and during VM boot my macbook pro crashes. The fan made some noise and the computer shuts down. This happens with CentOS and Ubuntu.

Change History

comment:1 Changed 3 years ago by aeichner

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #18738

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use