VirtualBox

Ticket #18670 (closed defect: duplicate)

Opened 15 months ago

Last modified 15 months ago

Version 6.0.8 r130520 (Qt5.6.3) Install problem -> duplicate of #18645

Reported by: JonVB Owned by:
Component: other Version: VirtualBox 6.0.8
Keywords: Cc:
Guest type: other Host type: other

Description

Running MacOS Mojave 10.14.5 the VirtualBox Update Installer(Version 6.0.8 r130520 (Qt5.6.3) fails with an incompatible kernel extension.

Change History

comment:1 Changed 15 months ago by socratis

  1. Duplicate of #18645.
  2. It has been resolved. See ticket above.

comment:2 Changed 15 months ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Version 6.0.8 r130520 (Qt5.6.3) Install problem to Version 6.0.8 r130520 (Qt5.6.3) Install problem -> duplicate of #18645
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use