VirtualBox

Ticket #1866 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Several crashes on VirtualBox in Headless Mode

Reported by: fish-guts Owned by:
Priority: major Component: GUI
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Good Morning

I can only use VirtualBox in Headless mode, because i can't get SDL to work. However, i assigned 768 RAM to my Windows guest. But i experience random crashes, with different scenarios.

Examples:

I start outlook and want to reply to a mail -> crash. I start Internet Explorer to test something -> crash.

Any ideas what could cause the crash?

Host: Ubuntu Linux 8.04 Hardy Heron - Kernel: 2.6.24-19-generic Guest: Windows XP Professional SP2

Kind regards

Severin

Change History

comment:1 Changed 6 years ago by fish-guts

Hello

Nobody an idea? It's really getting annyoing, and it's definitely Virtualbox and not rdesktop that crashes, since the segfault happens in my VBox console.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of 1678. Wait for 1.6.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use