VirtualBox

Ticket #18643 (closed defect: invalid)

Opened 13 months ago

Last modified 13 months ago

update to VB version 6.0.8_130520 failed on openSUSE Tumbleweed -> not supported

Reported by: gmu Owned by:
Component: other Version: VirtualBox 6.0.8
Keywords: Cc:
Guest type: all Host type: Linux

Description

Hi,

I was using the previous version 6.0.6_130049 and was upgrading with the rpm version downloaded from VirtualBox https://www.virtualbox.org/wiki/Downloads and when upgrading i got the following error message :

error: Failed dependencies:

libvpx.so.1()(64bit) is needed by VirtualBox-6.0-6.0.8_130520_openSUSE132-1.x86_64

The system has already libvpx installed but no trace of the file libvpx.so.1 (in /usr/lib64/)

zypper se -i vpx

Loading repository data... Reading installed packages...

S | Name | Summary | Type

---+--------------+-------------------------------------------------------+--------

i+ | libvpx-devel | Development files for libvpx, a VP8/VP9 codec library | package

i+ | libvpx4 | VP8/VP9 codec library | package

i+ | libvpx5 | VP8/VP9 codec library | package

i+ | libvpx6 | VP8/VP9 codec library | package

i+ | vpx-tools | Utilies from the VP8/VP9 codec library | package

Solution i was searching for libvpx1 and found one from os opensuse-Leap-42.3:  ftp://ftp.pbone.net/mirror/ftp.opensuse.org/update/leap/42.3/oss/x86_64/libvpx1-1.3.0-8.1.x86_64.rpm After installing this file everything went OK: The update is not complain any dependencies error but of course libvpx1 is also installed. OS: openSUSE Tumbleweed kernel : 5.0.13-1-default Number of Display in Host and Guest : 3 GLX version: 1.4 openGL : 4.6.0 NVIDIA : 430.14 Current VB: 6.0.6_130049

Change History

comment:1 Changed 13 months ago by gmu

Hi,

I was using the previous version 6.0.6_130049 and was upgrading with the rpm version downloaded from VirtualBox https://www.virtualbox.org/wiki/Downloads and when upgrading i got the following error message :

error: Failed dependencies:

libvpx.so.1()(64bit) is needed by VirtualBox-6.0-6.0.8_130520_openSUSE132-1.x86_64

The system has already libvpx installed but no trace of the file libvpx.so.1 (in /usr/lib64/)

zypper se -i vpx

Loading repository data... Reading installed packages...

S | Name | Summary | Type

---+--------------+-------------------------------------------------------+--------

i+ | libvpx-devel | Development files for libvpx, a VP8/VP9 codec library | package

i+ | libvpx4 | VP8/VP9 codec library | package

i+ | libvpx5 | VP8/VP9 codec library | package

i+ | libvpx6 | VP8/VP9 codec library | package

i+ | vpx-tools | Utilies from the VP8/VP9 codec library | package

Solution i was searching for libvpx1 and found one from os opensuse-Leap-42.3:  ftp://ftp.pbone.net/mirror/ftp.opensuse.org/update/leap/42.3/oss/x86_64/libvpx1-1.3.0-8.1.x86_64.rpm

After installing this file everything went OK: The update is not complain any dependencies error but of course libvpx1 is also installed.

OS: openSUSE Tumbleweed, kernel : 5.0.13-1-default

Number of Display in Host and Guest : 3, GLX version: 1.4, openGL : 4.6.0,NVIDIA : 430.14

Current VB: 6.0.6_130049

comment:2 Changed 13 months ago by michael

  • Status changed from new to closed
  • Resolution set to invalid
  • Summary changed from update to VB version 6.0.8_130520 failed to update to VB version 6.0.8_130520 failed on openSUSE Tumbleweed -> not supported

I'm afraid Tumbleweed is not a supported distributions. You might want to try with the "all distributions" package.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use