VirtualBox

Ticket #18313 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox 6.0.0 r127566: When creating a desktop shortcut for a VM, VirtualBox.exe is used as an executable instead of VirtualBoxVM.exe

Reported by: PatrickH Owned by:
Component: other Version: VirtualBox 6.0.0
Keywords: Cc:
Guest type: other Host type: Windows

Description

The wrong executable is used in the shortcut creation for VMs in VirtualBox 6.0.0 for Windows.

error "--startvm is an option for the VirtualBox VM runner (VirtualBoxVM) application, not the VirtualBox Manager"

Change History

comment:1 Changed 3 years ago by socratis

Duplicate of #18207: VM shortcut start does not work (anymore). It's fixed with 6.0.1 r128006 or later. See the "Known issues" in the  "Discuss the 6.0.0 release" thread in the forums.

BTW, it's usually better and faster, if issues get first addressed in the  VirtualBox forums, a lot more eyes there. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of.

For example, yours is a known issue and someone from the developers has to deal with it and close it as "Duplicate".

comment:2 Changed 3 years ago by janitor

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use