VirtualBox

Ticket #18237 (closed defect: duplicate)

Opened 2 years ago

Last modified 2 years ago

Virtualbox 6.0 EFI does not work at all

Reported by: alexstrand7 Owned by:
Component: EFI Version: VirtualBox 6.0.0
Keywords: EFI Cc:
Guest type: all Host type: Windows

Description

See summary

Change History

comment:1 Changed 2 years ago by socratis

Is this supposed to be a bug report? You got to be kidding me, right? Because EFI works just fine. Unless you start giving *way more* details, this ticket is soon to be closed as "Insufficient details/evidence", or as a "Works for me".

You can't make such a generic statement I'm afraid, you got to fill in the details...

comment:2 Changed 2 years ago by gombara

  • Status changed from new to closed
  • Resolution set to invalid

comment:3 Changed 2 years ago by socratis

Just for completion...

  1. It's usually better and faster, if issues get first addressed in the  VirtualBox forums, a lot more eyes there. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is not a bug as stated, and someone from the developers has to deal with it and close it as "Invalid".
  1. You were supposed to follow these steps when you filed the bug, and provide a VBox.log:

    Attach a (full) log file ("Machine" menu/"Show Log" in the main VirtualBox Manager window) straight away to save time for you and for us. The log file contains a lot of useful information about both the host and the guest systems as well as information about what happened during a particular machine run. Please do not cut and paste it.

comment:4 Changed 2 years ago by socratis

Finally I'm starting to think that might have been an attempt to describe ticket #18282...

comment:5 Changed 2 years ago by cjac85

Socratis; you are correct in your assumption; I was able to replicate the issue and then came across #18282; which immediately corrected the problem once the Display was changed from VBoxSVGA to VBoxVGA.

comment:6 Changed 2 years ago by socratis

Bingo!!! \o/

At least the ticket can be changed to "Duplicate" and not "Invalid"... :)

comment:7 Changed 2 years ago by janitor

  • Status changed from closed to reopened
  • Resolution invalid deleted

comment:8 Changed 2 years ago by janitor

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use