VirtualBox

Ticket #17989 (closed defect: obsolete)

Opened 22 months ago

Last modified 4 months ago

kernel panic on macOS

Reported by: ernest_bruce Owned by:
Component: host support Version: VirtualBox 5.2.18
Keywords: panic Cc:
Guest type: Linux Host type: Mac OS X

Description

about half an hour after i installed VirtualBox on my Macbook Pro running macOS 10.13.6, created an Ubuntu 18.04 machine, allowed automatic hot-patches, and started updating Ubuntu to the latest software, my laptop panicked

at the moment of the crash, VirtualBox was not the foreground app; i was using OmniOutliner; VirtualBox was not minimized

Attachments

VirtualBox_2018-09-13-161902_Brook.crash Download (81.8 KB) - added by ernest_bruce 22 months ago.
crash report
Kernel_2018-10-06-130041_Gregorys-iMac.panic Download (9.0 KB) - added by gmeyer 21 months ago.
OSX Panic File
VirtualBoxVM_2018-10-04-011125_Gregorys-iMac.crash Download (87.1 KB) - added by gmeyer 21 months ago.
VirtualBox Panic File

Change History

Changed 22 months ago by ernest_bruce

crash report

comment:1 Changed 21 months ago by gmeyer

This has happened to me today. I have 5.2.18 installed on OSX 10.13.6. I woke up to my mac reporting to me it restarted due to a crash. I logged in and tried to restore my desktop, including my Mageia VM (v6 with Kernel 4.14.70) and the machine promptly crashed and restarted. I also tried with the previous Kernel 4.14.69 with the same result.

I have been using this machine within the past two weeks and the only software update I applied was a Safari 12 update on September 26. I typically leave this machine running all the time with no prior issue.

Changed 21 months ago by gmeyer

OSX Panic File

Changed 21 months ago by gmeyer

VirtualBox Panic File

comment:2 Changed 21 months ago by aeichner

ernest_bruce: You didn't upload the panic report from OS X, just a crash report for the VirtualBox process.

gmeyer: Your panic report doesn't show that VirtualBox is causing the panic but rather shows that there seems to be a bug in one of OS X storage drivers for which Apple is responsible. The crash report uploaded shows that the VM process crash happened in the CD/DVD passthrough code, which could be caused by the bug responsible for the OS X crash. If this is frequently reproducible for you I would ask you to gather a another matching set of the panic and crash reports as well as the matching VBox.log and VBoxSVC.log of the failing run. We also need exact instructions on how to reproduce the crash (i.e. what was the guest doing in the VM at that time etc.).

comment:3 Changed 4 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete

No follow up from either of the reporters, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use