VirtualBox

Ticket #1796 (new defect)

Opened 6 years ago

Last modified 4 years ago

USB devices greyed out

Reported by: lid Owned by:
Priority: major Component: USB
Version: VirtualBox 1.6.2 Keywords: usb, mac, greyed, grey, gamepad
Cc: Guest type: other
Host type: Mac OS X

Description

I'm trying to connected a USB gamepad directly to the Guest. I am running a Mac OS X (10.5.3) host and Ubuntu 8.04 Guest. However, while the USB controller is enabled, the device is  greyed out in the menu. It's not clear why it's greyed out. I have tried also to add a filter for the device, but that hasn't made a difference.

Change History

comment:1 Changed 6 years ago by frank

  • Host type changed from other to Mac OS X

comment:2 Changed 6 years ago by frank

  • Component changed from other to USB

comment:3 Changed 4 years ago by chice

confirmed, the Gamepad USB device is still grayed in 3.1.2 for MacOSX, WinXP Guest. Even I added a filter, it still doesn't work.

I am not sure whether VBox for other host OS has this problem.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use