VirtualBox

Ticket #17776 (closed defect: invalid)

Opened 15 months ago

Last modified 15 months ago

The virtual machine 'AR' has terminated unexpectedly during startup with exit code 1 (0x1).

Reported by: zhangwei01 Owned by:
Component: other Version: VirtualBox 5.2.12
Keywords: Cc:
Guest type: Windows Host type: Windows

Description


Attachments

VBoxHardening.log Download (272.9 KB) - added by zhangwei01 15 months ago.
UC截图20180518112352.png Download (26.1 KB) - added by zhangwei01 15 months ago.
UC截图20180518173824.png Download (17.9 KB) - added by zhangwei01 15 months ago.

Change History

Changed 15 months ago by zhangwei01

Changed 15 months ago by zhangwei01

Changed 15 months ago by zhangwei01

comment:1 Changed 15 months ago by socratis

Uninstall this:

2f78.2f74: supR3HardenedScreenImage/LdrLoadDll: cache hit (Unknown Status -23021 (0xffffa613)) on \Device\HarddiskVolume1\ADSafe\Monitor64.dll [lacks WinVerifyTrust]

Please read really carefully the following FAQ:  Diagnosing VirtualBox Hardening Issues for some generic guidelines/ideas. Those are guidelines, you have to use your judgement...

It's usually better and faster, if issues get first addressed in the  VirtualBox forums. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid".

Last edited 15 months ago by socratis (previous) (diff)

comment:2 Changed 15 months ago by janitor

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use