VirtualBox

Ticket #17625 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

vbox 5.2.8 Manager has corrupted fonts and coloring

Reported by: ChrisE Owned by:
Component: host support Version: VirtualBox 5.2.8
Keywords: manager fonts color Cc:
Guest type: all Host type: Linux

Description

After update from 5.1.34 to 5.2.8 on Ubuntu 16.04 LTS, the fonts and coloring of the text in the Manager are distorted and incorrectly colored. This is a regression and I had previously seen when moving from 5.1.2 to 5.1.4 and reported in ticket #16130.

I am simply doing an update of the VirtualBox package on the Ubuntu system using "apt install virtualbox-5.2". I have the repo,

 http://download.virtualbox.org/virtualbox/debian

in my apt sources list.

The host is running fully updated Ubuntu 16.04 LTS

Attachments

vbox-5.1.34.png Download (261.0 KB) - added by ChrisE 5 years ago.
screen snap showing vbox 5.1.34 without corruption
vbox-5.2.8.png Download (235.8 KB) - added by ChrisE 5 years ago.
screen snap showing vbox 5.2.8 with corrupted fonts and coloring

Change History

Changed 5 years ago by ChrisE

screen snap showing vbox 5.1.34 without corruption

Changed 5 years ago by ChrisE

screen snap showing vbox 5.2.8 with corrupted fonts and coloring

comment:1 Changed 4 years ago by socratis

Duplicate of #16130.

I don't get it, you were the one that you opened #16130, why didn't you continue in that ticket and you opened a duplicate one?

comment:2 Changed 4 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use