VirtualBox

Ticket #17489 (closed defect: duplicate)

Opened 10 months ago

Last modified 10 months ago

VB Bridget Networking Driver Miniport (PPPoE, PPTP): start of this device is impossible. (Code 10)

Reported by: q34er6ty8 Owned by:
Priority: minor Component: network
Version: VirtualBox 5.2.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Host Win. XP SP3 Pro. 32. In guest OS with internet connection i not see problems and with host with this errors i not see problems with internet connection. I use in guest and in host connection to internet dhcp-> router.

This always happens when installed VB and only with VB Bridget Networking Driver Miniport (PPPoE, PPTP). If i uninstall VB, Bridget Networking Driver Miniport (PPPoE, PPTP) normally delete.

This have errors in version 5.1.30 and 5.2.x. This errors have in guest XP if install VB in Guest Win. XP SP3 Pro. 32, host i think not matter for guest XP to see these erors.

If you need logs tell me.

 https://www.dropbox.com/s/cww3bdefyuwz4kt/scr.zip?dl=0 to attach the file doesn't work.

Attachments

scr.zip Download (162.9 KB) - added by q34er6ty8 10 months ago.
Image 3.png Download (78.1 KB) - added by q34er6ty8 10 months ago.

Change History

Changed 10 months ago by q34er6ty8

comment:1 Changed 10 months ago by q34er6ty8

I forgot, i can to attach the file only after Create.

https://www.virtualbox.org/ticket/16407

Yes, this was present in past versions (mask 0.0.0.0), but to see errors with the driver in network devices it is necessary to choose advanced mode in device manager (Show hidden devices) in previous versions if I remember correctly.

Last edited 10 months ago by q34er6ty8 (previous) (diff)

Changed 10 months ago by q34er6ty8

comment:2 Changed 10 months ago by q34er6ty8

If I remember correctly mask all the time automatically exhibited in 0.0.0.0 or impossible to put other numbers, except for the mask 0.0.0.0 i not remember exactly.

Last edited 10 months ago by q34er6ty8 (previous) (diff)

comment:3 in reply to: ↑ description ; follow-up: ↓ 4 Changed 10 months ago by socratis

Replying to q34er6ty8:

Host Win. XP SP3 Pro. 32.

You know that Windows XP was last supported with 4.3.x, right? Windows XP is *not* a supported host OS anymore. So, I would stick to the latest 4.3.x series...

comment:4 in reply to: ↑ 3 Changed 10 months ago by q34er6ty8

Replying to socratis:

You know that Windows XP was last supported with 4.3.x, right? Windows XP is *not* a supported host OS anymore. So, I would stick to the latest 4.3.x series...

Without comment.

Last edited 10 months ago by q34er6ty8 (previous) (diff)

comment:5 Changed 10 months ago by aleksey

This ticket is a duplicate of #16407. The regression was introduced in 5.1. Self-registration of VBoxNetFltNobj.dll was disabled, which caused the bridged driver to bind to all miniports. The fix will be available in the next maintenance release.

comment:6 Changed 10 months ago by aleksey

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use