VirtualBox

Ticket #17460 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Video problem with VBoxGuestAdditions_5.2.6.iso

Reported by: iuchenik Owned by:
Component: guest additions/x11/graphics Version:
Keywords: Cc:
Guest type: Linux Host type: Windows

Description

Fully updated version of the Linux-Mint 18.3 failed to start (X Windows) in VirtualBox-5.2.6-120293-Win.exe with either VBoxGuestAdditions_5.2.6.iso or with VBoxGuestAdditions_5.2.5-120181.iso. It works fine with VBoxGuestAdditions_5.2.5-120042.iso and VBoxGuestAdditions_5.2.4.iso.

Host OS: Windows 10. Guest OS: Linux-Mint 18.3. Procedure used: Created new virtual machine with Linux-Mint 18.3, updated Linux-Mint with all updates to the latest (kernel 4.13.0-26-generic, mesa 17.2.4, xserver-xorg-hwe-16.04 1:7.7+16ubuntu3~16.04.01, xserver-xorg-core-hwe-16.04 2:1.19.5-0ubuntu2~16.04.01)

Sorry, could not set the Virtual Box "Version" in "Properties" ticket section to VirtualBox 5.2.6 (as it should be).

Change History

comment:1 Changed 5 years ago by iuchenik

VM would start normally without Guest Additions installed, but failed to start/open login window (after shut down) after the mentioned Guest Additions are installed. Removing Guest Additions (using /opt/VBoxGuestAdditions-*/uninstall.sh) allows to (re)boot normally and install another version of Guest Additions.

comment:2 Changed 5 years ago by iuchenik

After reading through forum posts discovered that turning off 3D acceleration allows a normal boot with VBoxGuestAdditions_5.2.6.iso installed.

comment:3 Changed 5 years ago by socratis

I think that this should be closed as a duplicate of #17463. Both describe the same thing, it's just that the latter has a more appropriate, better describing title, and it's not characterized as a "Blocker" (which it isn't).

comment:4 Changed 5 years ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use