VirtualBox

Ticket #17397 (closed defect: duplicate)

Opened 12 months ago

Last modified 12 months ago

macOs HiSierra - Win10 guest : desktop detaches from main window frame during startup

Reported by: gionni Owned by:
Priority: minor Component: GUI
Version: VirtualBox 5.2.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

On mac HiSierra (10.13.2), upon windows 10 startup, the desktop is not 'attached' to the main frame window (see attachment).

Can be worked around by minimising and reopening the window. VBox: version 5.2.4 r119785

Change History

comment:1 Changed 12 months ago by socratis

Duplicate of #17168.

Read that ticket for possible workarounds, I just updated it...

comment:2 Changed 12 months ago by vushakov

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use