VirtualBox

Ticket #1736 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

A machine cannot start if a shared folder is deleted from the host

Reported by: aruiz Owned by:
Priority: critical Component: other
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: other
Host type: other

Description

If you share a folder on a machine, and then it's removed, the next time you try to start the machine an error dialog will prevent the machine to start, which makes impossible to recover the machine unless you edit the xml configuration file by hand.

Change History

comment:1 Changed 6 years ago by frank

Duplicate of #822.

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use