VirtualBox

Ticket #17347 (closed defect: worksforme)

Opened 10 days ago

Last modified 9 days ago

Can't find a VirtualBox working version after Windows 10 update

Reported by: GGiorgio Owned by:
Priority: blocker Component: other
Version: VirtualBox 5.1.22 Keywords: windows update
Cc: Guest type: Windows
Host type: Windows

Description

Hello, this is the situation:

  • Windows 10 Host
  • Windows XP Guest

Every big updates makes the VirtualBox not working and me searching for a working version between installations/restarts during my working day. I'm really disappointed, I've tried this versions after Windows 10 yesterday's upgrade (the previous working version was the 5.0.40): 5.2.0 - 5.2.2 - 5.1.12 - 5.1.4 - 5.1.2 - 5.1.30 - 5.0.40 - 5.1.20 - 5.1.18 - 5.0.26 - 5.0.20 - 5.1.28 - 5.1.26 - 5.1.24 - 5.1.6 - 5.1.22

I really don't know what to do next and my Customers are waiting for my work to be done.

Attachments

Logs.rar Download (87.0 KB) - added by GGiorgio 10 days ago.
logs and png

Change History

Changed 10 days ago by GGiorgio

logs and png

comment:1 Changed 10 days ago by pentagonik

It seems that your CPU does not have / epoxse hardware virtualization:

WARNING! 64-bit guest type selected but the host CPU does NOT support HW virtualization.

Did you try to enable this in the BIOS or try to upgrade the BIOS for this machine?

comment:2 Changed 10 days ago by socratis

To add to what pentagonik said, generally speaking if you want the latest of the Win10, you'd better have the latest of what VirtualBox has to offer. So definitely not anything from the 5.0.x series, potentially the latest 5.1.x one, and definitely keeping up with the 5.2.x series. There is no point at all in trying older version, you're in for a failure.

comment:3 Changed 10 days ago by Perryg

Don't forget that Windows 10 upgrades usually enables hyper-v now and will cause the "VT-x is disabled in the BIOS for all CPU modes" message as well.

comment:4 Changed 10 days ago by GGiorgio

Thank you very much. Everything is working fine now.

Best regards, Gg

comment:5 Changed 10 days ago by Perryg

Mind sharing what the actual problem was?

comment:6 Changed 10 days ago by GGiorgio

Sure, I just followed your firsts two advice. I'm currently working with 5.2.2 VirtualBox version, I think the problem was just the BIOS setup about enabling virtualization.

Thanks again, Gg

comment:7 Changed 10 days ago by socratis

May I suggest something? It's usually better and faster, if issues get first addressed in the  VirtualBox forums. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is not a bug and someone from the developers has to deal with it and close it as "Invalid".

comment:8 Changed 9 days ago by vushakov

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use