Opened 6 years ago

Last modified 6 years ago

#17314 new defect

V 5.2.2 doesn't work and cannot be unistalled

Reported by: Benjiboy Owned by:
Component: other Version: VirtualBox 5.2.0
Keywords: unusable Cc:
Guest type: Windows Host type: Windows


I downloaded and installed the latest release over a 5.1 release under Win10. When I attempted to run an XP VM used 15 mins earlier it saied teh Extensions were out of date. I attempted to installed the new extensions but it failed with an URL error on the validation. So now I could not run my XP machine. I deleted the VM and tried to uninstall VirtualBox. That was rejected - cannot access path - you may not have authority, (I run as administrator). Nor would it let me modify the installation. Can anyone tell me how to get out of this mess, please?

Change History (3)

comment:1 by Socratis, 6 years ago

This is the bug tracker, i.e. the place where you file bugs. If you want a discussion, you go to the forums, which should have been the first place to address any problems in any event.

comment:2 by Benjiboy, 6 years ago

Hmm. Not impressed. The only way to uninstall it is to rerun the install app. I've managed to get rid of it now, along with several weeks work. TG I still have native XP hardware.

comment:3 by Socratis, 6 years ago

There are tens of thousands of people that are running successfully a similar setup as yours. Too bad it didn't work for you...

Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use