VirtualBox

Ticket #17190 (closed defect: duplicate)

Opened 13 months ago

Last modified 11 months ago

Startup Fails with 5.2 and Latest Guest Additions -> duplicate of #17189

Reported by: jlukic Owned by:
Priority: major Component: guest additions
Version: VirtualBox 5.2.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When I startup Ubuntu Guest it locks up with a black screen.

This is with Ubuntu 17.10 (linux headers 4.13.0.16-generic), and latest VBox 5.2.

I've tried both VBoxGuestAdditions_5.2.1-118447, and 5.2.1-118452 (linked from site)

Both builds install without error but then on restart deliver me to a black screen. This is same with 3D acceleration disabled or enabled.

I've attached a zipped vbox.log (The log is with 3d acceleration disabled)

This log was taken from cold boot -> black screen on startup -> Shutdown

Attachments

Vbox.zip Download (26.4 KB) - added by jlukic 13 months ago.
Vbox.log
MPFJ Log.log.zip Download (38.2 KB) - added by mpfj 12 months ago.
MPFJ log from non-booting guest when 3D enabled

Change History

Changed 13 months ago by jlukic

Vbox.log

comment:1 Changed 13 months ago by socratis

comment:2 Changed 12 months ago by michael

I am trying to reproduce this problem and have so far failed dismally. I would greatly appreciate detailed instructions, starting with installing a fresh guest (and exact details of what was selected or changed from the defaults during installation).

comment:3 Changed 12 months ago by michael

Update: working on this.

comment:4 Changed 12 months ago by mpfj

Host: Ubuntu 64bit 16.04 Guest: Ubuntu 64bit 16.04

Just tried 5.2.2 (plus 5.2.2 GA) and my guest also boots to just a black screen. I can shutdown the guest using "Machine | ACPI Shutdown".

Disabling 3D fixes the problem.

I'll attached the "non-booting" log when 3D is enabled.

Changed 12 months ago by mpfj

MPFJ log from non-booting guest when 3D enabled

comment:5 Changed 12 months ago by mpfj

Reverting GA to 5.1.30 seems (so far) to allow me to use 3D with 5.2.2

comment:6 Changed 11 months ago by michael

Please give the latest development (not 5.2 series) Additions test build a try[1].

[1] https://www.virtualbox.org/wiki/Testbuilds

comment:7 Changed 11 months ago by gco

Same problem here with 5.2.2 & 5.2.3 BUT it works (incl 3D acceleration) with latest dev build 5.2.97 r119529 However many strange screen behavior with this build like screen window not resizing correctly unless I check the new "HiDPI Support" option on the Display tab.

Last edited 11 months ago by gco (previous) (diff)

comment:8 Changed 11 months ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Startup Fails with 5.2 and Latest Guest Additions to Startup Fails with 5.2 and Latest Guest Additions -> duplicate of #17189
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use