VirtualBox

Ticket #16971 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Vbox fails to create a vbox kernel

Reported by: jimoe Owned by:
Component: other Version: VirtualBox 5.1.26
Keywords: Cc:
Guest type: all Host type: Linux

Description

opensuse v42.3
linux 4.4.76-1-default x86_64

vbox 5.1.24 worked fine in opensuse v42.2. Not so in opensuse v42.3. I also tried installing 5.1.26 with the same failure. Re-running vboxconfig has no meritorious effect.

$ /sbin/vboxconfig
vboxdrv.sh: Stopping VirtualBox services.
vboxdrv.sh: Building VirtualBox kernel modules.
vboxdrv.sh: failed: Look at /var/log/vbox-install.log to find out what went wrong.

There were problems setting up VirtualBox.  To re-start the set-up process, run
  /sbin/vboxconfig
as root.

Change History

comment:1 Changed 5 years ago by socratis

Duplicate of #16972.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use