VirtualBox

Ticket #1688 (closed defect: invalid)

Opened 6 years ago

Last modified 6 years ago

trunk doesn't compile on 64bit.

Reported by: pschulz01 Owned by:
Priority: blocker Component: other
Version: VirtualBox 1.5 SVN Keywords:
Cc: Guest type: other
Host type: other

Description

Using the following to build..

VBOX_SVN_REV=7749 kmk System:

ubuntu 8.04 amd64 (64bit)

Checkout:

 http://virtualbox.org/svn/vbox/trunk@7749 (using git-svn)

I get the attached errors..

Attachments

bug1.txt Download (5.7 KB) - added by pschulz01 6 years ago.
Compile errors.

Change History

Changed 6 years ago by pschulz01

Compile errors.

comment:1 follow-up: ↓ 2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Please don't report such things here as it's not a bug. It's likely the public SVN got an intermediate uncompilable copy. We'll sync again on monday. Send an email to the developer's mailinglist if the problem persists. Thanks.

comment:2 in reply to: ↑ 1 Changed 6 years ago by pschulz01

User error. (Not actually compiling from r7749)

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use