VirtualBox

Ticket #1686 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Resume suspended Windows Vista 32bit with a VirtualBox host running bluescreens

Reported by: mikaelm Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords: resume suspend vista crash
Cc: Guest type: other
Host type: other

Description

If I have had VirtualBox running (a Debian guest) and suspended my laptop, when I resume the machine, I get a bluescreen. It's Windows Vista Ultimate 32bit SP1 on a Lenovo X61.

If it's relevant to send you the crash minidumps, please email me and tell.

Change History

comment:1 Changed 6 years ago by younger

I had the same problem with Windows XP SP3 as host and Ubuntu as guest. It can be always reproduced.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1660

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use