VirtualBox

Ticket #16859 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

BSOD on resume guest machine Windows XP

Reported by: Sizy458 Owned by:
Component: other Version: VirtualBox 5.1.22
Keywords: Cc:
Guest type: Windows Host type: Linux

Description

Hello

when i resume a guest machine windows 7 , apparently good [[BR]]

But

I RESUME A GUEST MACHINE WINDOWS XP , I HAVE A BSOD [[BR]]

Attachments

Logs.zip Download (82.0 KB) - added by Sizy458 5 years ago.
Mini062717-01.dmp Download (88.0 KB) - added by Sizy458 5 years ago.

Change History

Changed 5 years ago by Sizy458

Changed 5 years ago by Sizy458

comment:1 Changed 5 years ago by socratis

Please do not open tickets for any configuration/error that you might have. The  VirtualBox forums is the first line of defense. More than 95% of the issues are resolved over there, which keeps the developers focusing on the bug fixes and enhancements, and there is no need for another ticket to keep track of. For example, yours is most probably not a bug and someone from the developers has to deal with it and close it as "Invalid".

Related topic:  https://forums.virtualbox.org/viewtopic.php?f=7&t=83616

comment:2 Changed 5 years ago by Sizy458

I changed type OS since Preference->General->Basic and it's fix it. No more bsod when i resume

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Well, hard to say without knowing the original problem, in particular without knowing the exact BSOD data.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use