VirtualBox

Ticket #16821 (new defect)

Opened 6 years ago

Last modified 6 years ago

Virtual Box won't load existing or new VMs

Reported by: jdoe3618 Owned by:
Component: other Version: VirtualBox 5.1.22
Keywords: Cc:
Guest type: all Host type: Windows

Description

Hi,

For the last week I've been having an issue where Virtualbox is refusing to load VMs and gives an error whilst creating the process.

It was working perfectly fine and suddenly this problem has started appearing.

Please check attached documents.

I'm running a W7x64 Host.

Attachments

VBoxHardening.log Download (35.9 KB) - added by jdoe3618 6 years ago.
Log file
error1.PNG Download (18.2 KB) - added by jdoe3618 6 years ago.
Error 1 IMG
error2.PNG Download (26.2 KB) - added by jdoe3618 6 years ago.
error 2 img

Change History

Changed 6 years ago by jdoe3618

Log file

Changed 6 years ago by jdoe3618

Error 1 IMG

Changed 6 years ago by jdoe3618

error 2 img

comment:1 in reply to: ↑ description Changed 6 years ago by jdoe3618

Forgot to mention, I've tried uninstalling and re-installing.

I've also tried uninstalling with 3rd Part Software that goes beyond normal windows uninstaller.

I'm having the same issue with multiple computers in our school and not just one.

Thanks :)

Replying to jdoe3618:

Hi,

For the last week I've been having an issue where Virtualbox is refusing to load VMs and gives an error whilst creating the process.

It was working perfectly fine and suddenly this problem has started appearing.

Please check attached documents.

I'm running a W7x64 Host.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use